<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="utf-8" />
<title>Public Health Researchers Call for New Measures to Protect Pharmaceutical Supply Chain – 2021 – News Releases – News – Johns Hopkins Bloomberg School of Public Health</title>
<meta name="date" content="2021-02-04T10:58:04-05:00" />
<meta name="generator" content="SiteExecutive v9" />
<meta name="description" content="Shortages of many essential drugs amid the COVID-19 crisis reveal serious vulnerabilities in the systems for supplying and distributing pharmaceuticals in the United States." />
<meta name="title" content="Public Health Researchers Call for New Measures to Protect Pharmaceutical Supply Chain – 2021 – News Releases – News – Johns Hopkins Bloomberg School of Public Health" />
<meta name="author" content="Carly Kempler" />
<meta name="keywords" content="bloomberg school of public health, school of public health, johns hopkins, departments, academics, research, centers, admissions, preparedness" /> 
<link rel="canonical" href="https://www.jhsph.edu/news/news-releases/2021/public-health-researchers-call-for-new-measures-to-protect-pharmaceutical-supply-chain.html"/> 
	<link id="csspage" rel="stylesheet" type="text/css" media="all" href="/se/styles/out/3A51AA7ED123D374C42807039955FE66.css"/> <link rel='alternate' type='application/rss+xml' title='_Public Health News - News Releases 2021' href='http://www.jhsph.edu/sebin/g/t/public-health-news-releases-2021.xml' />
<link rel='alternate' type='application/rss+xml' title='Public Health News Headlines from Johns Hopkins' href='http://www.jhsph.edu/sebin/m/q/public_health_news_headlines_from_johns_hopkins.xml' /> 
<script type='text/javascript' src='/se/util/setracker.cfm'></script>

	
	<!-- template head text -->
	<script type="text/javascript" src="https://use.typekit.com/rud8eie.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<link rel="stylesheet" href="/sebin/h/q/_master.min.css" />
		
<!--[if LTE IE 8]>
	<link rel="stylesheet" href="/sebin/t/i/ie.css" type="text/css" media="all" />
	<script src="/sebin/j/f/library.ie.js"></script>
<![endif]-->

<!--[if IE 8]>
	<style>#main_nav li a { padding:12px 11px !important}</style>
<![endif]-->

<!--[if LTE IE 7]>
	<style>#main_nav li a { padding:12px 8px !important}</style>
<![endif]-->

<!--[if LTE IE 6]>
<script src="/bin/n/x/png.js"></script>
	<script>DD_belatedPNG.fix('.fix_png, .button, #header a, #main_nav form .buttonInput input, #feature .social a, #feature menu span, #feature .date, #footer .quicklinks a, #footer .gateways, #footer .social, #footer .social a, #twitter_stream .arrow em, #twitter_stream .action span, #sidebar img, .triplets .overlay, .feature_small menu span, .callout_contact a, .callout_contact span, .callout_social a, .callout_social span, .quote_cited, .callout_collar .arrow, .photo_gallery .arrow, .photo_gallery .thumbnails .toggle, .new_slideshowT_option a, div.new_slideshowF_module .linkContent a');</script>
<![endif]-->

<style>
/* News */
.feedDetails h1,
.feedDetails .description,
.feedItems .description,
.feedItems .itemURL {display:none}
.content ol.feedItems { padding:0; margin:24px 0; }
.content ol.feedItems li { list-style:none; margin:0 0 18px; }
</style>
	<!-- page head text -->
	
	<!-- end page head text -->

<!-- BEGIN HTML HEAD INJECT - responsive meta + library.js -->
<!-- This needs to be first. -->
<meta name='viewport' content='width=device-width, initial-scale=1'>
<!-- jQuery and related libraries -->
<script type="text/javascript" src="/sebin/h/z/library.js"></script>
<!-- END HTML HEAD INJECT - responsive meta + library.js -->

				<link href="/custom/mod_siteSearchGoogle/css/mod-siteSearchGoogle.css" rel="stylesheet">
			<meta name="author" content="JH Bloomberg School of Public Health"><meta property="og:site_name" content="Johns Hopkins Bloomberg School of Public Health"><meta property="og:url" content="https://www.jhsph.edu/news/news-releases/2021/public-health-researchers-call-for-new-measures-to-protect-pharmaceutical-supply-chain.html"><meta property="og:type" content="website"><meta property="og:title" content="Public Health Researchers Call for New Measures to Protect Pharmaceutical Supply Chain"><meta property="og:locale" content="en_US"><meta property="og:description" content="Shortages of many essential drugs amid the COVID-19 crisis reveal serious vulnerabilities in the systems for supplying and distributing pharmaceuticals in the United States."><meta property="fb:app_id" content="833238036762815"><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1045309782188234'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1045309782188234&ev=PageView&noscript=1"></noscript><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@johnshopkinssph"><meta name="twitter:title" content="Public Health Researchers Call for New Measures to Protect Pharmaceuti"><meta name="twitter:url" content="https://www.jhsph.edu/news/news-releases/2021/public-health-researchers-call-for-new-measures-to-protect-pharmaceutical-supply-chain.html"><meta name="twitter:description" content="Shortages of many essential drugs amid the COVID-19 crisis reveal serious vulnerabilities in the systems for supplying and distributing pharmaceuticals in the United States."><meta property="og:image" content="https://www.jhsph.edu/custom/mod_webstats/_images/4.jpg"><meta name="twitter:image" content="https://www.jhsph.edu/custom/mod_webstats/_images/4.jpg">
<!-- BEGIN HTML HEAD INJECT - responsive css -->
<!-- This needs to be last. -->
<link rel='stylesheet' href='/sebin/l/g/responsive.min.css'>
<!-- END HTML HEAD INJECT - responsive css -->
</head>

<body>
	<div style="position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;"><a href="#Skip" title="Skip Navigation, Go To Main Body Content">Skip Navigation</a></div><div id="paint_bucket"><div class="fix_png" id="main_nav"><div class="container"><!-- skip navigation removed from included pages --><style>#main_nav a.parent--news{background-color:#ebebeb;color: #000;}</style> <div><!-- skip navigation removed from included pages --><ul class="group"><li><a class="parent--about" href="https://www.jhsph.edu/about/" >About</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/about/what-is-public-health/" >What is Public Health</a></li><li><a href="https://www.jhsph.edu/about/school-at-a-glance/" >School At a Glance</a></li><li><a href="https://www.jhsph.edu/about/virtual-plus-campus/" >Virtual Plus Campus</a></li><li><a href="https://www.jhsph.edu/about/dean-mackenzie/" >Dean&#160;MacKenzie</a></li><li><a href="https://www.jhsph.edu/about/history/" >History</a></li><li><a href="https://americanhealth.jhu.edu" >Bloomberg American Health Initiative</a></li><li><a href="https://www.jhsph.edu/about/school-wide-initiatives/" >School-Wide Initiatives</a></li><li><a href="https://www.jhsph.edu/about/honors-and-awards/" >Honors &amp; Awards</a></li><li><a href="https://www.jhsph.edu/about/strategic-plan/" >Strategic Plan</a></li></ul></li><li><a class="parent--academics" href="https://www.jhsph.edu/academics/" >Academics</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/academics/degree-programs/" >Degree Programs</a></li><li><a href="https://www.jhsph.edu/academics/certificate-programs/" >Certificate Programs</a></li><li><a href="https://www.jhsph.edu/academics/continuing-and-executive-education/" >Continuing &amp; Executive Education</a></li><li><a href="https://www.jhsph.edu/academics/online-programs-and-learning/" >Online Programs &amp; Learning</a></li><li><a href="https://www.jhsph.edu/academics/residency-programs/" >Residency Programs</a></li><li><a href="https://www.jhsph.edu/academics/postdoctoral-training/" >Postdoctoral Training</a></li><li><a href="https://www.jhsph.edu/courses" >Course Directory</a></li><li><a href="https://www.jhsph.edu/academics/calendar/" >Academic Calendar</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Faculty Directory</a></li><li><a href="https://www.jhsph.edu/academics/faculty-recognition/" >Faculty Recognition</a></li><li><a href="https://www.jhsph.edu/academics/lecture-series/" >Lecture Series</a></li><li><a href="https://www.jhsph.edu/offices-and-services/office-of-academic-affairs/" >Office of Academic Affairs</a></li></ul></li><li><a class="parent--research" href="https://www.jhsph.edu/research/" >Research</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/research/centers-and-institutes/" >Centers &amp; Institutes</a></li><li><a href="https://www.jhsph.edu/faculty/research/map" >Global Projects</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Faculty Directory</a></li><li><a href="https://www.jhsph.edu/offices-and-services/institutional-review-board/" >Institutional Review Board</a></li><li><a target="_blank" href="https://jhu.pure.elsevier.com/en/" >Pure Research Profiles</a></li><li><a href="https://www.jhsph.edu/research/scibar/" >SCIBAR</a></li></ul></li><li><a class="parent--practice" href="https://www.jhsph.edu/practice/" >Practice</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/practice/covid-19-resources/" >COVID-19 Resources for Practitioners</a></li><li><a href="https://www.jhsph.edu/research/centers-and-institutes/mid-atlantic-public-health-training-center/" >Mid-Atlantic Regional Public Health Training Center</a></li><li><a href="https://www.jhsph.edu/offices-and-services/practice-and-training/" >Office of Practice &amp; Training</a></li></ul></li><li><a class="parent--admissions" href="https://www.jhsph.edu/admissions/" >Admissions</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/admissions/how-to-apply/index.html#howtoapply" >How to Apply</a></li><li><a href="https://www.jhsph.edu/admissions/international-applicants/" >International Applicants</a></li><li><a href="https://www.jhsph.edu/admissions/tuition-and-fees/index.html" >Tuition &amp; Fees</a></li><li><a href="https://www.jhsph.edu/offices-and-services/student-affairs/financial-aid/" >Financial Aid</a></li><li><a href="https://www.jhsph.edu/admissions/scholarships-and-funding-resources/" >Scholarships and Funding Resources</a></li><li><a href="https://www.jhsph.edu/admissions/visit/" >Visit</a></li><li><a href="https://www.jhsph.edu/admissions/connect-with-current-students/" >Connect with Current Students</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Connect with Faculty</a></li><li><a href="https://www.jhsph.edu/admissions/meet-us-at-events-near-you/" >Meet Us At Events Near You</a></li><li><a href="https://www.jhsph.edu/admissions/contact-admissions/" >Contact Admissions</a></li></ul></li><li><a class="parent--departments" href="https://www.jhsph.edu/departments/" >Departments</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/departments/biochemistry-and-molecular-biology/" >Biochemistry and Molecular Biology</a></li><li><a href="https://www.jhsph.edu/departments/biostatistics/" >Biostatistics</a></li><li><a href="https://ehe.jhu.edu/" >Environmental Health and Engineering</a></li><li><a href="https://www.jhsph.edu/departments/epidemiology/" >Epidemiology</a></li><li><a href="https://www.jhsph.edu/departments/health-behavior-and-society/" >Health, Behavior and Society</a></li><li><a href="https://www.jhsph.edu/departments/health-policy-and-management/" >Health Policy and Management</a></li><li><a href="https://www.jhsph.edu/departments/international-health/" >International Health</a></li><li><a href="https://www.jhsph.edu/departments/mental-health/" >Mental Health</a></li><li><a href="https://www.jhsph.edu/departments/w-harry-feinstone-department-of-molecular-microbiology-and-immunology/" >W. Harry Feinstone Dept of Molecular Microbiology and Immunology</a></li><li><a href="https://www.jhsph.edu/departments/population-family-and-reproductive-health/" >Population, Family and Reproductive Health</a></li></ul></li><li><a class="parent--student-life" href="https://www.jhsph.edu/student-life/" >Student Life</a> <ul class="dropdown"><li><a href="https://calendar.jhsph.edu/" >Events &amp; Activities</a></li><li><a href="https://www.jhsph.edu/student-life/housing/" >Housing</a></li><li><a href="https://www.jhsph.edu/student-life/dining/" >Dining</a></li><li><a href="https://www.jhsph.edu/student-life/international-students/" >International Students</a></li><li><a href="https://www.jhsph.edu/offices-and-services/career-services/" >Career Services</a></li><li><a href="https://www.jhsph.edu/admissions/visit/" >Visit</a></li><li><a href="https://www.jhsph.edu/student-life/fitness-center/" >Fitness Center</a></li><li><a href="https://www.jhsph.edu/student-life/life-in-baltimore/" >Life in Baltimore</a></li><li><a href="https://www.jhsph.edu/offices-and-services/office-of-student-life/" >Office of Student Life</a></li><li><a href="https://www.jhsph.edu/offices-and-services/student-assembly/" >Student Assembly</a></li><li><a href="http://source.jhu.edu/" >SOURCE (Student Outreach Resource Center)</a></li><li><a href="https://www.jhsph.edu/about/school-wide-initiatives/sustainability/" >Sustainability</a></li><li><a href="https://www.jhsph.edu/student-life/transportation/" >Transportation</a></li><li><a href="https://www.jhsph.edu/student-life/convocation/" >Graduation</a></li><li><a href="https://www.jhsph.edu/offices-and-services/student-affairs/index.html" >Office of Student Affairs</a></li></ul></li><li><a class="parent--news" href="https://www.jhsph.edu/news/" >News</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/news/about-us/" >About Us</a></li><li><a href="https://www.jhsph.edu/news/bloomberg-news-interviews/" >Bloomberg News Interviews</a></li><li><a href="https://www.jhsph.edu/covid-19/" >COVID-19 Expert Insights</a></li><li><a href="https://magazine.jhsph.edu/" >Hopkins Bloomberg Magazine</a></li><li><a href="https://www.jhsph.edu/news/news-releases/" >News Releases</a></li><li><a href="https://www.jhsph.edu/news/stories/" >Stories</a></li><li><a href="https://www.jhsph.edu/news/social-media-channels/" >Social Media</a></li></ul></li><li><a class="parent--giving" href="https://www.jhsph.edu/giving/" >Giving</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/giving/how-to-give/" >Make a Gift</a></li><li><a href="https://www.jhsph.edu/giving/how-your-gift-helps/" >How Your Gift Helps</a></li><li><a href="https://www.jhsph.edu/giving/get-inspired/" >Donor Impact</a></li><li><a href="https://www.jhsph.edu/giving/doctoral-funding/" >Doctoral Funding</a></li><li><a href="https://www.jhsph.edu/giving/contact-us/" >Contact Us</a></li><li><a href="https://www.jhsph.edu/giving/faqs/" >FAQs</a></li></ul></li></ul></div><!-- skip navigation removed from included pages --><div class="main-nav-search"><!-- BEGIN MOD SITESEARCHGOOGLE -->
	<div id="mod-SSG">
		

		<script>
			(function() {
				var cx = '011694859630777207244:roxdrr6na0e';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>

		

			<gcse:searchbox-only resultsUrl="https://www.jhsph.edu/search/results.html"></gcse:searchbox-only>

		
	</div>
	<!-- END MOD SITESEARCHGOOGLE --></div></div></div><div class="container"><div id="header"><a class="branding" title="Johns Hopkins Bloomberg School of Public Health" href="https://www.jhsph.edu/" >Johns Hopkins Bloomberg School of Public Health</a> <div class="right"><p>Protecting Health, Saving Lives—<em>Millions at a Time</em></p></div></div></div></div><div class="container" id="page"><div class="siteTitle"><!-- skip navigation removed from included pages --><h4><a title="News" href="https://www.jhsph.edu/news/" >News</a></h4></div><div id="sidebar"><div class='subnav1'>
<ul>
<li class="navitemFirst">
<a href='https://www.jhsph.edu/news/about-us/'>About Us</a>
</li>
<li class="navitem2">
<a href='https://www.jhsph.edu/news/bloomberg-news-interviews/'>Bloomberg News Interviews</a>
</li>
<li class="navitem3 activenavpath">
<a href='https://www.jhsph.edu/news/news-releases/'>News Releases</a>

<ul>
<li class="navitemFirst">
<a href='https://www.jhsph.edu/news/news-releases/2020/'>2020</a>
</li>
<li class="navitem2">
<a href='https://www.jhsph.edu/news/news-releases/2019/'>2019</a>
</li>
<li class="navitem3">
<a href='https://www.jhsph.edu/news/news-releases/2018/'>2018</a>
</li>
<li class="navitem4">
<a href='https://www.jhsph.edu/news/news-releases/2017/'>2017</a>
</li>
<li class="navitem5">
<a href='https://www.jhsph.edu/news/news-releases/2016/'>2016</a>
</li>
<li class="navitem6">
<a href='https://www.jhsph.edu/news/news-releases/2015/'>2015</a>
</li>
<li class="navitem7">
<a href='https://www.jhsph.edu/news/news-releases/2014/'>2014</a>
</li>
<li class="navitem8">
<a href='https://www.jhsph.edu/news/news-releases/2013/'>2013</a>
</li>
<li class="navitem9">
<a href='https://www.jhsph.edu/news/news-releases/2012/'>2012</a>
</li>
<li class="navitem10">
<a href='https://www.jhsph.edu/news/news-releases/2011/'>2011</a>
</li>
<li class="navitem11">
<a href='https://www.jhsph.edu/news/news-releases/2010/'>2010</a>
</li>
<li class="navitem12">
<a href='https://www.jhsph.edu/news/news-releases/2009/'>2009</a>
</li>
<li class="navitem13">
<a href='https://www.jhsph.edu/news/news-releases/2008/'>2008</a>
</li>
<li class="navitem14">
<a href='https://www.jhsph.edu/news/news-releases/2007/'>2007</a>
</li>
<li class="navitem15">
<a href='https://www.jhsph.edu/news/news-releases/2006/'>2006</a>
</li>
<li class="navitem16">
<a href='https://www.jhsph.edu/news/news-releases/2005/'>2005</a>
</li>
<li class="navitem17">
<a href='https://www.jhsph.edu/news/news-releases/2004/'>2004</a>
</li>
<li class="navitem18">
<a href='https://www.jhsph.edu/news/news-releases/2003/'>2003</a>
</li>
<li class="navitem19">
<a href='https://www.jhsph.edu/news/news-releases/2002/'>2002</a>
</li>
<li class="navitem20">
<a href='https://www.jhsph.edu/news/news-releases/2001/'>2001</a>
</li>
<li class="navitem21">
<a href='https://www.jhsph.edu/news/news-releases/2000/'>2000</a>
</li>
<li class="navitemLast">
<a href='https://www.jhsph.edu/news/news-releases/1999/'>1999</a>
</li>
</ul>
</li>
<li class="navitem4">
<a href='https://www.jhsph.edu/news/stories/'>Stories</a>
</li>
<li class="navitemLast">
<a href='https://www.jhsph.edu/news/social-media-channels/'>Social Media Channels</a>
</li>
</ul>
</div><!-- skip navigation removed from included pages --><div id="Magazine_Callout"><div class="callout"><a target="_blank" onclick="window.open('https://www.youtube.com/user/JohnsHopkinsSPH', '_blank', 'toolbar=no,menubar=no,location=no,scrollbars=yes,resizable=yes'); return false;"  href="https://www.youtube.com/user/JohnsHopkinsSPH" ><img src="/sebin/n/v/icon-callout-video-1x.png" alt="Johns Hopkins Public Health Magazine" border="0" height="100" hspace="0" vspace="0" width="100" /></a> <h3><a target="_blank" onclick="window.open('https://www.youtube.com/user/JohnsHopkinsSPH', '_blank', 'toolbar=no,menubar=no,location=no,scrollbars=yes,resizable=yes'); return false;"  href="https://www.youtube.com/user/JohnsHopkinsSPH" >Johns Hopkins<br />Public Health Videos</a></h3><a class="more" target="_blank" onclick="window.open('https://www.youtube.com/user/JohnsHopkinsSPH', '_blank', 'toolbar=no,menubar=no,location=no,scrollbars=yes,resizable=yes'); return false;"  href="https://www.youtube.com/user/JohnsHopkinsSPH" >Watch Now</a></div><hr /></div><!-- skip navigation removed from included pages --><div class="callout" id="Practice_Callout"><h3><a title="Public Health Practice &amp; Training" href="https://www.jhsph.edu/offices-and-services/practice-and-training/" >Public Health Practice &amp; Training</a></h3><a class="more" title="Learn More" href="https://www.jhsph.edu/offices-and-services/practice-and-training/" >Learn More</a></div><hr /><!-- skip navigation removed from included pages --><div id="Magazine_Callout"><div class="callout"><a href="https://magazine.jhsph.edu/" ><img src="/sebin/p/m/magazine-callout.png" alt="Hopkins Bloomberg Public Health Magazine" /></a> <h3><a class="allow-orphan" href="https://magazine.jhsph.edu/" >Hopkins Bloomberg Public Health Magazine</a></h3><p>Latest Issue Now Available</p><a class="more" href="https://magazine.jhsph.edu/" >Read More</a> or <a class="more" href="https://magazine.jhsph.edu/subscribe/" >Subscribe</a></div><hr /></div></div><div class="content"><div id="breadcrumb"><span class=""><a class="breadcrumb breadcrumb-first" href="https://www.jhsph.edu/">Home</a>&nbsp;&gt;&nbsp;<a class="breadcrumb" href="https://www.jhsph.edu/news/">News</a>&nbsp;&gt;&nbsp;<a class="breadcrumb" href="https://www.jhsph.edu/news/news-releases/">News Releases</a>&nbsp;&gt;&nbsp;<a class="breadcrumb" href="https://www.jhsph.edu/news/news-releases/2021/">2020</a>&nbsp;&gt;&nbsp;<a class="breadcrumb breadcrumb-last" href="https://www.jhsph.edu/news/news-releases/2021/public-health-researchers-call-for-new-measures-to-protect-pharmaceutical-supply-chain.html">Public Health Researchers Call for New Measures to Protect Pharmaceutical Supply Chain</a></span></div><div><a name="Skip"></a></div><p>February 4, 2021</p><h1><span style="border:none windowtext 1.0pt; padding:0in">Public Health Researchers Call for New Measures to Protect Pharmaceutical Supply Chain</span></h1><h2>Shortages of important drugs amid COVID-19 crisis highlights need for policy changes</h2><p>Shortages of many essential drugs amid the COVID-19 crisis reveal serious vulnerabilities in the systems for supplying and distributing pharmaceuticals in the United States, according to a new report led by researchers at the Johns Hopkins Bloomberg School of Public Health.<br /><br />In the report, “<a href="https://www.jhsph.edu/research/affiliated-programs/johns-hopkins-drug-access-and-affordability-initiative/publications/Pandemic_Supply_Chain.pdf" >The Pandemic and the Supply Chain</a>,” the researchers identify multiple problems in the drug supply chain, and then recommend specific policy actions that the Food and Drug Administration and Congress could take to reduce current drug shortages and prevent future shortages—creating incentives for more U.S.-based production of essential pharmaceuticals, for example.<br /><br />In a commentary published online January 28 in the <em>A</em>m<em>erican Journal of Public Health</em>, several report co-authors outline an agenda to address these challenges.<br /><br />“The COVID-19 crisis has further exposed the vulnerability of the United States to shortages of essential drugs,” says Joshua M. Sharfstein, Vice Dean for Public Health Practice and Community Engagement at the Bloomberg School, who contributed to both the report and the commentary. “Our recommendations are meant not only to address current challenges in the pandemic, but also to improve the workings of the supply chain under ordinary circumstances.”<br /><br />The COVID-19 pandemic sharply increased demand for drugs commonly used in intensive care settings. These included sedatives, which are given to patients on ventilators, and vasopressors, which help support patients who have dangerously low blood pressure—a frequent complication of severe COVID-19. Many of these drugs had already been subject to at least moderate shortages due to chronic supply chain deficiencies prior to the pandemic.<br /><br />As the authors note in their report, the sudden and enormous COVID-19-driven increase in demand for such drugs was part of a perfect storm leading to shortages all the way up the supply chain, even for the basic chemical ingredients used in these pharmaceuticals.<br /><br />While increased hospital demand for COVID-19-related drugs was one big factor, major disruptions on the supply side diminished supply flow. Weeks before the coronavirus reached a significant threshold in the U.S., many global factories that produce drug ingredients and drugs had already shut down. Moreover, the pandemic closed international shipping ports or greatly reduced their flow of goods, prevented Food and Drug Administration officials from inspecting manufacturing facilities abroad, and prompted some countries’ governments to restrict drug exports to preserve their domestic supplies.<br /><br />At the same time, the authors argue, FDA and other organizations that are supposed to detect medical shortages did not have adequate systems in place for this purpose when the COVID-19 crisis struck. These systems performed particularly poorly in the tracking of the local shortages that soon occurred in the U.S. health care system nationwide. The authors found that the U.S. government also lacked the ability to quickly shift supplies of scarce drugs as needed to alleviate these local shortages.<br /><br />The report notes that the U.S. government has already taken some steps to fix these problems, though the authors recommend further actions: FDA should expand their drug-shortage surveillance system to better track local shortages—and as part of a larger effort to set up a supply chain management system that can operate during crises. They also recommend that the FDA should create incentives for more manufacturers, especially domestic drugmakers, to get involved in producing drugs that are currently subject to shortages.<br /><br />“There are multiple dimensions to the challenges facing the supply chain,” says Sharfstein. “Fixing weaknesses is both an urgent task and a necessary step to improve resilience in the future.”<br /><br />Mariana Socal, MD, assistant scientist in the Bloomberg School’s Department of Health Policy and Management and a member of the Johns Hopkins Drug Access and Affordability Initiative project team, coordinated a group of faculty and students in developing the report. She contributed both to the report and the commentary.<br /><br />The report, “The Pandemic and the Supply Chain: Addressing Gaps in Pharmaceutical Production and Distribution," was written by Joshua Choe, Matthew Crane, Jeremy Greene, Jingmiao Long, Joelynn Mwanga, Joshua Sharfstein, Mariana Socal, and Rachel Strodel.<br /><br />The <em>American Journal of Public Health</em> commentary was written by Mariana Socal, Joshua Sharfstein, and Jeremy A. Greene.</p><p align="center" style="text-align:center"># # #</p><p>Media contacts:&#160;Caitlin Hoffman&#160;at&#160;<a href="mailto:ckemple2@jhu.edu" >choffman@jhu.edu</a>&#160;and Carly Kempler at&#160;<a href="mailto:ckemple2@jhu.edu" >ckemple2@jhu.edu</a>.</p><hr /><p>For more information on the novel coronavirus and COVID-19,&#160;<a title="https://www.jhsph.edu/covid-19/" href="https://www.jhsph.edu/covid-19/" >visit our COVID-19 Expert Insights&#160;site</a>.</p></div></div><!-- skip navigation removed from included pages --><div id="footer"><div class="container"><p class="address"><strong>Johns Hopkins Bloomberg School of Public Health</strong><br />615 N. Wolfe Street, Baltimore, MD 21205</p><div class="linkset quicklinks"><a href="https://www.jhsph.edu/about/contact-us/" >Contact Us</a> <a href="https://www.jhsph.edu/about/directions-and-maps/directions.html" >Directions &amp; Maps</a> <a href="https://www.jhsph.edu/calendars/" >Calendars</a> <a href="https://www.jhsph.edu/offices-and-services/" >Offices &amp;<br />Services</a> <a href="https://www.jhsph.edu/academics/online-learning-and-courses/" >Online Learning &amp;<br />Courses</a> <a class="fc" href="https://www.jhsph.edu/about/careers/" >Careers</a> <a class="bottom fc" href="https://www.jhsph.edu/about/school-at-a-glance/accreditation/" >Accreditation</a> <a class="bottom fc" href="https://www.jhsph.edu/resources/web-policies.html" >Web Policies</a> <a class="bottom fc" href="https://webhelp.jhsph.edu/support/tickets/new" >Website Feedback</a></div><div class="linkset gateways"><a href="https://www.jhsph.edu/alumni/" >JHSPH Alumni</a> <a href="https://my.jhsph.edu/" >My JHSPH</a> <a href="https://courseplus.jhu.edu" >CoursePlus</a> <a href="https://sis.jhu.edu/" >Student Information System (SIS)</a> <a href="https://my.jh.edu/" >My JHU</a></div><div class="linkset social width-fix"><a class="facebook" href="https://www.facebook.com/JohnsHopkinsSPH" >Like Us on Facebook</a> <a class="twitter" href="https://twitter.com/JohnsHopkinsSPH" >Follow Us on Twitter</a> <a class="youtube" href="https://www.youtube.com/user/JohnsHopkinsSPH" >Watch Videos on YouTube</a> <a class="instagram" href="https://www.instagram.com/johnshopkinssph/" >Follow us on Instagram</a> <a class="linkedin" href="https://www.linkedin.com/school/johns-hopkins-bloomberg-school-of-public-health/" >Connect with LinkedIn</a> <a class="subscribe" href="https://www.jhsph.edu/subscribe/" >Subscribe to our mailing list</a></div><a class="branding" href="https://www.jhu.edu/" >Johns Hopkins University</a></div></div><div class="hidden"><script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-2576482-2', 'auto');
				ga('send', 'pageview');
			</script></div><script type='text/javascript' src='/sebin/z/r/global.min.js'></script> 
</body>
</html>
