<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="utf-8" />
<title>Perspective: Let’s Put the ‘Ph’ Back in Science PhD Programs - 2018 - News Releases - News - Johns Hopkins Bloomberg School of Public Health</title>
<meta name="author" content="Barbara Benham" />
<meta name="keywords" content="bloomberg school of public health, school of public health, johns hopkins, departments, academics, research, centers, admissions, preparedness" />
<meta name="generator" content="SiteExecutive v2015" />
<meta name="description" content="Today’s graduate biomedical science education system is in need of comprehensive reform, two researchers at the Johns Hopkins Bloomberg School of Public Health argue in a new paper." />
<meta name="date" content="2018-01-03T12:31:43-05:00" />
<meta name="title" content="Perspective: Let’s Put the ‘Ph’ Back in Science PhD Programs - 2018 - News Releases - News - Johns Hopkins Bloomberg School of Public Health" /> 
<link rel="canonical" href="https://www.jhsph.edu/news/news-releases/2018/perspective-lets-put-the-ph-back-in-science-phd-programs.html"/> 
	<link id="csspage" rel="stylesheet" type="text/css" media="all" href="/se/styles/out/3A51AA7ED123D374C42807039955FE66.css"/> <link rel='alternate' type='application/rss+xml' title='Public Health News - News Releases - 2018' href='http://www.jhsph.edu/sebin/e/g/public_health_news_-_news_releases_-_2018.xml' />
<link rel='alternate' type='application/rss+xml' title='Public Health News Headlines from Johns Hopkins' href='http://www.jhsph.edu/sebin/m/q/public_health_news_headlines_from_johns_hopkins.xml' /> 
<script type='text/javascript' src='/se/util/setracker.cfm'></script>

	
	<!-- template head text -->
	<script type="text/javascript" src="https://use.typekit.com/rud8eie.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<link rel="stylesheet" href="/sebin/h/q/_master.min.css" />
		
<!--[if LTE IE 8]>
	<link rel="stylesheet" href="/sebin/t/i/ie.css" type="text/css" media="all" />
	<script src="/sebin/j/f/library.ie.js"></script>
<![endif]-->

<!--[if IE 8]>
	<style>#main_nav li a { padding:12px 11px !important}</style>
<![endif]-->

<!--[if LTE IE 7]>
	<style>#main_nav li a { padding:12px 8px !important}</style>
<![endif]-->

<!--[if LTE IE 6]>
<script src="/bin/n/x/png.js"></script>
	<script>DD_belatedPNG.fix('.fix_png, .button, #header a, #main_nav form .buttonInput input, #feature .social a, #feature menu span, #feature .date, #footer .quicklinks a, #footer .gateways, #footer .social, #footer .social a, #twitter_stream .arrow em, #twitter_stream .action span, #sidebar img, .triplets .overlay, .feature_small menu span, .callout_contact a, .callout_contact span, .callout_social a, .callout_social span, .quote_cited, .callout_collar .arrow, .photo_gallery .arrow, .photo_gallery .thumbnails .toggle, .new_slideshowT_option a, div.new_slideshowF_module .linkContent a');</script>
<![endif]-->

<style>
/* News */
.feedDetails h1,
.feedDetails .description,
.feedItems .description,
.feedItems .itemURL {display:none}
.content ol.feedItems { padding:0; margin:24px 0; }
.content ol.feedItems li { list-style:none; margin:0 0 18px; }
</style>
	<!-- page head text -->
	<link rel="stylesheet" href="/sebin/l/y/_social.min.css" type="text/css" media="screen" />
	<!-- end page head text -->

<!-- BEGIN HTML HEAD INJECT - responsive meta + library.js -->
<!-- This needs to be first. -->
<meta name='viewport' content='width=device-width, initial-scale=1'>
<!-- jQuery and related libraries -->
<script type="text/javascript" src="/sebin/h/z/library.js"></script>
<!-- END HTML HEAD INJECT - responsive meta + library.js -->
<meta name="author" content="JH Bloomberg School of Public Health"><meta property="og:site_name" content="Johns Hopkins Bloomberg School of Public Health"><meta property="og:url" content="https://www.jhsph.edu/news/news-releases/2018/perspective-lets-put-the-ph-back-in-science-phd-programs.html"><meta property="og:type" content="website"><meta property="og:title" content="Perspective: Let’s Put the ‘Ph’ Back in Science PhD Programs"><meta property="og:locale" content="en_US"><meta property="og:description" content="Today’s graduate biomedical science education system is in need of comprehensive reform, two researchers at the Johns Hopkins Bloomberg School of Public Health argue in a new paper."><meta property="fb:app_id" content="833238036762815"><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1045309782188234'); fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1045309782188234&ev=PageView&noscript=1"></noscript><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@johnshopkinssph"><meta name="twitter:title" content="Perspective: Let’s Put the ‘Ph’ Back in Science PhD Programs"><meta name="twitter:url" content="https://www.jhsph.edu/news/news-releases/2018/perspective-lets-put-the-ph-back-in-science-phd-programs.html"><meta name="twitter:description" content="Today’s graduate biomedical science education system is in need of comprehensive reform, two researchers at the Johns Hopkins Bloomberg School of Public Health argue in a new paper."><meta property="og:image" content="https://www.jhsph.edu/custom/mod_webstats/_images/8.jpg"><meta name="twitter:image" content="https://www.jhsph.edu/custom/mod_webstats/_images/8.jpg">
<!-- BEGIN HTML HEAD INJECT - responsive css -->
<!-- This needs to be last. -->
<link rel='stylesheet' href='/sebin/l/g/responsive.min.css'>
<!-- END HTML HEAD INJECT - responsive css -->
</head>

<body>
	<div style="position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;"><a href="#Skip" title="Skip Navigation, Go To Main Body Content">Skip Navigation</a></div><div id="paint_bucket"><div class="fix_png" id="main_nav"><div class="container"><!-- skip navigation removed from included pages --><div><ul class="group"><li><a href="https://www.jhsph.edu/about/" >About</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/about/school-at-a-glance/" >School At a Glance</a></li><li><a href="https://www.jhsph.edu/about/bloomberg-american-health-initiative/index.html" >Bloomberg American Health Initiative</a></li><li><a href="https://www.jhsph.edu/about/history/" >History</a></li><li><a href="https://www.jhsph.edu/about/centennial-2016/" >Centennial</a></li><li><a href="https://www.jhsph.edu/about/what-is-public-health/" >What is Public Health</a></li><li><a href="https://www.jhsph.edu/about/dean-mackenzie/" >Dean&#160;MacKenzie</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Faculty Directory</a></li><li><a href="https://www.jhsph.edu/academics/lecture-series/" >Lecture Series</a></li><li><a href="https://www.jhsph.edu/about/honors-and-awards/" >Honors &amp; Awards</a></li><li><a href="https://www.jhsph.edu/about/school-wide-initiatives/" >School-Wide Initiatives</a></li><li><a href="https://www.jhsph.edu/offices-and-services/" >Offices &amp; Services</a></li><li><a href="https://www.jhsph.edu/about/directions-and-maps/" >Directions &amp; Maps</a></li><li><a href="http://calendar.jhu.edu/calendar/default.aspx?category=52-0&amp;location=&amp;view=DateTime&amp;range=currentWeek" >Event Calendar</a></li><li><a href="https://www.jhsph.edu/about/careers/" >Careers</a></li><li><a href="https://www.jhsph.edu/about/contact-us/" >Contact Us</a></li></ul></li><li><a href="https://www.jhsph.edu/academics/" >Academics</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/academics/degree-programs/" >Degree Programs</a></li><li><a href="https://www.jhsph.edu/academics/certificate-programs/" >Certificate Programs</a></li><li><a href="https://www.jhsph.edu/academics/continuing-and-executive-education/" >Continuing &amp; Executive Education</a></li><li><a href="https://www.jhsph.edu/academics/online-learning-and-courses/" >Online Learning &amp; Courses</a></li><li><a href="http://ocw.jhsph.edu/" >OpenCourseWare</a></li><li><a href="https://www.jhsph.edu/academics/residency-programs/" >Residency Programs</a></li><li><a href="https://www.jhsph.edu/academics/postdoctoral-training/" >Postdoctoral Training</a></li><li><a href="https://www.jhsph.edu/courses" >Course Catalog</a></li><li><a href="https://www.jhsph.edu/academics/calendar/" >Academic Calendar</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Faculty Directory</a></li><li><a href="https://www.jhsph.edu/academics/faculty-recognition/" >Faculty Recognition</a></li><li><a href="https://www.jhsph.edu/academics/lecture-series/" >Lecture Series</a></li><li><a href="https://www.jhsph.edu/offices-and-services/office-of-academic-affairs/" >Office of Academic Affairs</a></li></ul></li><li><a href="https://www.jhsph.edu/admissions/" >Admissions</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/admissions/how-to-apply/index.html#howtoapply" >How to Apply</a></li><li><a href="https://www.jhsph.edu/admissions/international-applicants/" >International Applicants</a></li><li><a href="https://www.jhsph.edu/admissions/tuition-and-fees/index.html" >Tuition &amp; Fees</a></li><li><a href="https://www.jhsph.edu/offices-and-services/student-affairs/financial-aid/" >Financial Aid</a></li><li><a href="https://www.jhsph.edu/admissions/funding-opportunities" >Funding Opportunities</a></li><li><a href="https://www.jhsph.edu/admissions/funding-resources/" >Funding Resources</a></li><li><a href="https://www.jhsph.edu/admissions/scholarships/" >Scholarships</a></li><li><a href="https://www.jhsph.edu/admissions/visit/" >Visit</a></li><li><a href="https://www.jhsph.edu/admissions/connect-with-current-students/" >Connect with Current Students</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Connect with Faculty</a></li><li><a href="https://www.jhsph.edu/admissions/meet-jhsph-in-your-area/" >Meet JHSPH in Your Area</a></li><li><a href="https://www.jhsph.edu/admissions/contact-admissions/" >Contact Admissions</a></li></ul></li><li><a href="https://www.jhsph.edu/departments/" >Departments</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/departments/biochemistry-and-molecular-biology/" >Biochemistry and Molecular Biology</a></li><li><a href="https://www.jhsph.edu/departments/biostatistics/" >Biostatistics</a></li><li><a href="https://www.jhsph.edu/departments/environmental-health-and-engineering/" >Environmental Health and Engineering</a></li><li><a href="https://www.jhsph.edu/departments/epidemiology/" >Epidemiology</a></li><li><a href="https://www.jhsph.edu/departments/health-behavior-and-society/" >Health, Behavior and Society</a></li><li><a href="https://www.jhsph.edu/departments/health-policy-and-management/" >Health Policy and Management</a></li><li><a href="https://www.jhsph.edu/departments/international-health/" >International Health</a></li><li><a href="https://www.jhsph.edu/departments/mental-health/" >Mental Health</a></li><li><a href="https://www.jhsph.edu/departments/w-harry-feinstone-department-of-molecular-microbiology-and-immunology/" >W. Harry Feinstone Dept of Molecular Microbiology and Immunology</a></li><li><a href="https://www.jhsph.edu/departments/population-family-and-reproductive-health/" >Population, Family and Reproductive Health</a></li></ul></li><li><a href="https://www.jhsph.edu/research/" >Research</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/research/centers-and-institutes/directory/" >Centers &amp; Institutes</a></li><li><a href="https://www.jhsph.edu/faculty/research/map" >Global Projects</a></li><li><a href="https://www.jhsph.edu/offices-and-services/institutional-review-board/" >Institutional Review Board</a></li><li><a href="https://www.jhsph.edu/faculty/directory" >Faculty Directory</a></li><li><a target="_blank" href="https://jhu.pure.elsevier.com/en/" >SciVal Experts Research Profiles</a></li><li><a target="_blank" href="http://www.funding.scival.com/" >SciVal Funding</a></li></ul></li><li><a href="https://www.jhsph.edu/student-life/" >Student Life</a> <ul class="dropdown"><li><a href="http://calendar.jhu.edu/calendar/default.aspx?category=52-0&amp;location=&amp;view=DateTime&amp;range=currentWeek" >Events &amp; Activities</a></li><li><a href="https://www.jhsph.edu/student-life/housing/" >Housing</a></li><li><a href="https://www.jhsph.edu/student-life/dining/" >Dining</a></li><li><a href="https://www.jhsph.edu/student-life/fitness-center/" >Fitness Center</a></li><li><a href="https://www.jhsph.edu/student-life/international-students/" >International Students</a></li><li><a href="https://www.jhsph.edu/offices-and-services/career-services/" >Career Services</a></li><li><a href="https://www.jhsph.edu/admissions/visit/" >Visit</a></li><li><a href="https://www.jhsph.edu/student-life/life-in-baltimore/" >Life in Baltimore</a></li><li><a href="https://www.jhsph.edu/offices-and-services/office-of-student-life/" >Office of Student Life</a></li><li><a href="https://www.jhsph.edu/offices-and-services/student-assembly/" >Student Assembly</a></li><li><a href="http://source.jhu.edu/" >SOURCE (Student Outreach Resource Center)</a></li><li><a href="https://www.jhsph.edu/about/school-wide-initiatives/sustainability/" >Sustainability</a></li><li><a href="https://www.jhsph.edu/student-life/transportation/" >Transportation</a></li><li><a href="https://www.jhsph.edu/student-life/graduation/" >Graduation</a></li><li><a href="https://www.jhsph.edu/offices-and-services/student-affairs/index.html" >Office of Student Affairs</a></li></ul></li><li><a href="https://www.jhsph.edu/offices-and-services/practice-and-training/" >Practice &amp; Training</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/offices-and-services/practice-and-training/school-wide-opportunities/practice-for-faculty/" >Practice for Faculty</a></li><li><a href="https://www.jhsph.edu/offices-and-services/practice-and-training/school-wide-opportunities/practice-for-students/" >Practice for Students</a></li><li><a href="https://www.jhsph.edu/offices-and-services/practice-and-training/school-wide-opportunities/practice-for-professionals/" >Practice for Professionals</a></li><li><a href="https://www.jhsph.edu/academics/continuing-and-executive-education/" >Continuing Education</a></li><li><a href="https://www.jhsph.edu/offices-and-services/practice-and-training/contact.html" >Contact Us</a></li><li><a href="https://www.jhsph.edu/academics/online-learning-and-courses/" >Online Trainings</a></li><li><a href="https://www.jhsph.edu/academics/graduate-training-programs-in-clinical-investigation/" >Graduate Training Programs in Clinical Investigation</a></li><li><a href="https://www.jhsph.edu/research/centers-and-institutes/mid-atlantic-public-health-training-center/" >Mid‑Atlantic&#160;Regional Public Health Training&#160;Center</a></li></ul></li><li class="current"><a href="https://www.jhsph.edu/news/" >News</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/news/about-us/" >About Us</a></li><li><a href="https://www.jhsph.edu/news/news-releases/" >News Releases</a></li><li><a href="https://www.jhsph.edu/news/stories/" >Stories</a></li><li><a href="https://www.jhsph.edu/news/social-media-channels/" >Social Media</a></li></ul></li><li><a href="https://www.jhsph.edu/giving/" >Giving</a> <ul class="dropdown"><li><a href="https://www.jhsph.edu/giving/how-to-give/" >Make a Gift</a></li><li><a href="https://www.jhsph.edu/giving/how-your-gift-helps/" >How Your Gift Helps</a></li><li><a href="https://www.jhsph.edu/giving/donor-impact/" >Donor Stories</a></li><li><a href="https://www.jhsph.edu/giving/rising-to-the-challenge/" >Rising to the Challenge</a></li><li><a href="https://www.jhsph.edu/giving/contact-us/" >Contact Us</a></li><li><a href="https://www.jhsph.edu/giving/faqs/" >FAQs</a></li></ul></li></ul></div><!-- skip navigation removed from included pages --><div class="main-nav-search"><!-- BEGIN MOD SITE SEARCH V3 -->

	
	<form action="//www.jhsph.edu/searchresults/search-results.html" method="get" class="sitesearchv3-form">
		

		<ul>
			<li class="sitesearchv3-form--text">
				<label for="search-term">Search Terms</label>
				<input type="text" name="q" id="search-term" placeholder="Search jhsph.edu" value="">
			</li>
			<li class="sitesearchv3-form--submit">
				<label for="submit">Search</label>
				<input type="submit" id="submit" value="Search">
			</li>
		</ul>

		<input type="hidden" name="site" value="jhsph_collection">
		<input type="hidden" name="client" value="jhsph_frontend">
		<input type="hidden" name="filter" value="p">
		<input type="hidden" name="getfields" value="*">
		<input type="hidden" name="output" value="xml">
		<input type="hidden" name="ie" value="UTF-8">
		<input type="hidden" name="oe" value="UTF-8">
	</form>


<!-- END MOD SITE SEARCH V3 --></div></div></div><div class="container"><div id="header"><a class="branding" title="Johns Hopkins Bloomberg School of Public Health" href="https://www.jhsph.edu/" >Johns Hopkins Bloomberg School of Public Health</a> <div class="right"><p>Protecting Health, Saving Lives—<em>Millions at a Time</em></p></div></div></div></div><div class="container" id="page"><div class="siteTitle"><!-- skip navigation removed from included pages --><h4><a title="News" href="https://www.jhsph.edu/news/" >News</a></h4></div><div id="sidebar"><div class='subnav1'>
<ul>
<li class="navitemFirst">
<a href='https://www.jhsph.edu/news/about-us/' title='About Us'>About Us</a>
</li>
<li class="navitem2 activenavpath">
<a href='https://www.jhsph.edu/news/news-releases/' title='News Releases'>News Releases</a>

<ul>
<li class="navitemFirst">
<a href='https://www.jhsph.edu/news/news-releases/2017/' title='2017'>2017</a>
</li>
<li class="navitem2">
<a href='https://www.jhsph.edu/news/news-releases/2016/' title='2016'>2016</a>
</li>
<li class="navitem3">
<a href='https://www.jhsph.edu/news/news-releases/2015/' title='2015'>2015</a>
</li>
<li class="navitem4">
<a href='https://www.jhsph.edu/news/news-releases/2014/' title='2014'>2014</a>
</li>
<li class="navitem5">
<a href='https://www.jhsph.edu/news/news-releases/2013/' title='2013'>2013</a>
</li>
<li class="navitem6">
<a href='https://www.jhsph.edu/news/news-releases/2012/' title='2012'>2012</a>
</li>
<li class="navitem7">
<a href='https://www.jhsph.edu/news/news-releases/2011/' title='2011'>2011</a>
</li>
<li class="navitem8">
<a href='https://www.jhsph.edu/news/news-releases/2010/' title='2010'>2010</a>
</li>
<li class="navitem9">
<a href='https://www.jhsph.edu/news/news-releases/2009/' title='2009'>2009</a>
</li>
<li class="navitem10">
<a href='https://www.jhsph.edu/news/news-releases/2008/' title='2008'>2008</a>
</li>
<li class="navitem11">
<a href='https://www.jhsph.edu/news/news-releases/2007/' title='2007'>2007</a>
</li>
<li class="navitem12">
<a href='https://www.jhsph.edu/news/news-releases/2006/' title='2006'>2006</a>
</li>
<li class="navitem13">
<a href='https://www.jhsph.edu/news/news-releases/2005/' title='2005'>2005</a>
</li>
<li class="navitem14">
<a href='https://www.jhsph.edu/news/news-releases/2004/' title='2004'>2004</a>
</li>
<li class="navitem15">
<a href='https://www.jhsph.edu/news/news-releases/2003/' title='2003'>2003</a>
</li>
<li class="navitem16">
<a href='https://www.jhsph.edu/news/news-releases/2002/' title='2002'>2002</a>
</li>
<li class="navitem17">
<a href='https://www.jhsph.edu/news/news-releases/2001/' title='2001'>2001</a>
</li>
<li class="navitem18">
<a href='https://www.jhsph.edu/news/news-releases/2000/' title='2000'>2000</a>
</li>
<li class="navitemLast">
<a href='https://www.jhsph.edu/news/news-releases/1999/' title='1999'>1999</a>
</li>
</ul>
</li>
<li class="navitem3">
<a href='https://www.jhsph.edu/news/stories/' title='Stories'>Stories</a>
</li>
<li class="navitemLast">
<a href='https://www.jhsph.edu/news/social-media-channels/' title='Social Media Channels'>Social Media Channels</a>
</li>
</ul>
</div><!-- skip navigation removed from included pages --><div class="callout" id="GlobalProjects_Callout"><a title="Public Health: On the Inside" href="https://www.jhsph.edu/offices-and-services/practice-and-training/projects-and-communications/communications/public-health-on-the-inside-podcast/" ><img src="/sebin/r/r/icon-callout-podcast-1x.png" alt="Follow us on Twitter" border="0" height="100" hspace="0" vspace="0" width="100" /></a><br /> <h3><a title="Public Health: On the Inside" href="https://www.jhsph.edu/offices-and-services/practice-and-training/projects-and-communications/communications/public-health-on-the-inside-podcast/" >Public Health:<br /> On the Inside</a></h3><p>Our exclusive podcast about public health practice.</p><a class="more" title="Listen to the Podcast" href="https://www.jhsph.edu/offices-and-services/practice-and-training/projects-and-communications/communications/public-health-on-the-inside-podcast/" >Listen to the Podcast</a></div><hr /><!-- skip navigation removed from included pages --><div id="Magazine_Callout"><div class="callout"><img src="/sebin/n/v/icon-callout-video-1x.png" alt="Johns Hopkins Public Health Magazine" border="0" height="100" hspace="0" vspace="0" width="100" /></a> <h3>Johns Hopkins<br /> Public Health Videos</h3>Watch Now</a></div><hr /></div><!-- skip navigation removed from included pages --><div id="Magazine_Callout"><div class="callout"><a href="https://magazine.jhsph.edu/2017/fall/" ><img src="/sebin/p/m/magazine-callout.png" alt="Hopkins Bloomberg Public Health Magazine" /></a> <h3><a href="https://magazine.jhsph.edu/2017/fall/" >Hopkins Bloomberg Public Health Magazine</a></h3><p>Fall Issue 2017</p><a class="more" href="https://magazine.jhsph.edu/2017/fall/" >Read More</a> <span class="divider" id="divider">or</span> <a class="more" href="https://magazine.jhsph.edu/subscribe/" >Subscribe</a></div><hr /></div></div><div class="content"><div id="breadcrumb"><span class=""><a class="breadcrumb breadcrumb-first" href="https://www.jhsph.edu/">Home</a>&nbsp;&gt;&nbsp;<a class="breadcrumb" href="https://www.jhsph.edu/news/">News</a>&nbsp;&gt;&nbsp;<a class="breadcrumb" href="https://www.jhsph.edu/news/news-releases/">News Releases</a>&nbsp;&gt;&nbsp;<span class="breadcrumb">2018</span>&nbsp;&gt;&nbsp;<a class="breadcrumb breadcrumb-last" href="https://www.jhsph.edu/news/news-releases/2018/perspective-lets-put-the-ph-back-in-science-phd-programs.html">Perspective: Let’s Put the ‘Ph’ Back in Science PhD Programs</a></span></div><div><a name="Skip"></a></div><p>January 3, 2018</p><h1>Perspective: Let’s Put the ‘Ph’ Back in Science PhD Programs</h1><h2>Pilot PhD track at Johns Hopkins Bloomberg School of Public Health aims to close gaps in graduate science education</h2><p>Today’s graduate biomedical science education system is in need of comprehensive reform, two researchers at the Johns Hopkins Bloomberg School of Public Health argue in a new paper. Current programs, they write, are successful at teaching students how to conduct deep research. However, graduates can be too specialized and ill-prepared for a diverse job market. In addition, they are not trained in critical thinking and creative problem-solving.</p><p>Instead, science PhD programs create graduates who are specifically suited for postdoctoral training but not necessarily for positions in other fields, including other areas of science or those that involve advocacy and policymaking. Moreover, many science graduates are not adequately trained in how to communicate their research effectively to wider audiences and the public, which shortchanges both students and society, the authors argue in a paper that appears in <em>mBio</em>, a journal of the American Society for Microbiology.<br />These shortcomings, they say, may also contribute to some of the prominent problems in the biomedical sciences, including poor reproducibility and a rise in retractions.</p><p>To address these issues, the researchers encourage science graduate programs to adopt interdisciplinary curricula that include philosophy and history. The article also describes a pilot program launched last year at the Bloomberg School, the <a href="https://www.jhsph.edu/departments/w-harry-feinstone-department-of-molecular-microbiology-and-immunology/academics-and-degree-programs/R3-PhD-program/index.html" >R3 Graduate Science Initiative</a> – ‘R3’ stands for scientific rigor, reproducibility and responsibility. The program aims to serve as a model for this new approach to graduate science education, with training in epistemology, logic, ethics, statistics, communication and leadership.</p><p>“Today’s programs, with their densely packed curricula and high test frequency, leave little room for creative problem-solving and, just as importantly, putting what is learned into a larger context that creates meaning,” says Arturo Casadevall, MD, PhD, a Bloomberg Distinguished Professor and chair of the Molecular Microbiology &amp; Immunology Department at the Bloomberg School and one of the paper’s authors. Casadevall is also the founder of the Bloomberg School’s R3 Initiative. “Our mission is to enable young practitioners to do good science and view their work through the lens of social responsibility.”</p><p>The paper was co-written by Gundula Bosch, PhD, MEd, program director of the R3 Initiative, and an assistant scientist in the Bloomberg School’s Department of Molecular Microbiology &amp; Immunology. Bosch has a joint appointment with the Johns Hopkins School of Education.</p><p>The researchers note that there have been previous calls to reform biomedical science education along these lines, particularly at the graduate level. Recently, several institutions, including the American Academy of Microbiology and the National Academies of Sciences, Engineering and Medicine issued recommendations on how to better prepare graduate science students.</p><p>For their part, Casadevall and Bosch write that science education reform should result in scientists who are:</p><ul><li>broadly interested, creative and self-directed, as were some scientists in the era of Louis Pasteur, Marie Curie, Albert Einstein and Linus Pauling;</li><li>versed in epistemology, sound research conduct and error analysis, according to the “3R” norms of good scientific practice—rigor, responsibility and reproducibility;</li><li>skilled in reasoning using mathematical, statistical and programming methods and able to tackle logical fallacies;</li><li>committed to high ethical standards, mentorship and teamwork;</li><li>effective leaders, teachers and communicators on the expert level, as well as with</li><li>the public;</li><li>able to think innovatively and across disciplinary boundaries; and</li><li>aware of the diversity of societal tasks that need to be mastered by science practitioners today.</li></ul><p>In their paper, the authors propose pedagogical frameworks that have been previously adopted in non-science disciplines, but have not been widely applied to graduate biomedical science training thus far. One recommendation under the heading “facilitate cognitive connection,” calls for supplementing science textbooks with broader writings, including general science journalism, podcasts, TED Talks and op-eds and to use role-modeling and storytelling. Another suggestion is to encourage interdisciplinary dialogue through group discussions about controversial issues in science, so that students can think more broadly about societal consequences of research actions and the bigger-picture problems of the scientific enterprise.</p><p>In 2017, the Bloomberg School’s R3 track piloted four courses that were offered through the School’s Department of Molecular Microbiology &amp; Immunology, including an introduction to critical thinking in science, and anatomy of scientific error. Students were asked to analyze the assumptions behind a <em>New York Times</em> op-ed about Big Sugar’s “secret allies.” In another assignment, students read Atul Gawande’s piece in <em>The New Yorker</em>, “The Mistrust of Science.” Bosch found that “these readings motivate students to challenge common assumptions and evaluate the reasoning used in the writing [about science].”&#160;</p><p>The program at the Bloomberg School is expanding this year, with new courses in communication training, research design, scientific reasoning and critical analysis of scientific literature. In addition, students can take courses offered in collaboration with other departments, including storytelling in science and public health and persuasive speaking and writing. Next year, more courses will be added, and the program expects to complete its accreditation process.</p><p>“This curriculum is designed to give students the ‘think-outside-the-box’ skills to build bridges among the science disciplines and between science and philosophy,” says Bosch. “We expect our graduates to become passionate change agents who make a positive impact on the scientific enterprise and society as a whole. Scientists with a breadth of skills are needed in many areas. It is reasonable to assume that better educated scientists will do better science and share scientific insights more effectively with not only their peers but also with the public at large.”</p><p>&#160;“<a href="http://mbio.asm.org/content/8/6/e01539-17.abstract" >Graduate Biomedical Science Education Needs a New Philosophy</a>” was written by Gundula Bosch and Arturo Casadevall.</p><p align="center"># # #</p><p><span>Media contacts for the Johns Hopkins Bloomberg School of Public Health:&#160;Barbara Benham at 410-614-6029 or&#160;</span><span><a href="mailto:bbenham1@jhu.edu" >bbenham1@jhu.edu</a></span><span>&#160;and Robin Scullin at 410-955-7619 or&#160;</span><a href="mailto:rsculli@jhu.edu" >rsculli@jhu.edu</a><span>.</span></p></div></div><!-- skip navigation removed from included pages --><div id="footer"><div class="container"><p class="address"><strong>Johns Hopkins Bloomberg School of Public Health</strong><br />615 N. Wolfe Street, Baltimore, MD 21205</p><div class="linkset quicklinks"><a href="https://www.jhsph.edu/about/contact-us/" >Contact Us</a> <a href="https://www.jhsph.edu/about/directions-and-maps/directions.html" >Directions &amp; Maps</a> <a href="https://www.jhsph.edu/calendars/" >Calendars</a> <a href="https://www.jhsph.edu/offices-and-services/" >Offices &amp;<br />Services</a> <a href="https://www.jhsph.edu/academics/online-learning-and-courses/" >Online Learning &amp;<br />Courses</a> <a class="fc" href="https://www.jhsph.edu/about/careers/" >Careers</a> <a class="bottom fc" href="https://www.jhsph.edu/about/school-at-a-glance/accreditation/" >Accreditation</a> <a class="bottom fc" href="https://www.jhsph.edu/resources/web-policies.html" >Web Policies</a> <a class="bottom fc" href="https://webhelp.jhsph.edu/support/tickets/new" >Feedback</a></div><div class="linkset gateways"><a href="https://www.jhsph.edu/alumni/" >JHSPH Alumni</a> <a href="https://my.jhsph.edu/" >My JHSPH</a> <a href="https://courseplus.jhu.edu" >CoursePlus</a> <a href="https://sis.jhu.edu/" >Student Information System (SIS)</a> <a href="https://my.jh.edu/" >My JHU</a></div><div class="linkset social"><a class="facebook" href="https://www.facebook.com/JohnsHopkinsSPH" >Like Us on Facebook</a> <a class="twitter" href="https://twitter.com/JohnsHopkinsSPH" >Follow Us on Twitter</a> <a class="youtube" href="https://www.youtube.com/user/JohnsHopkinsSPH" >Watch Videos on YouTube</a> <a class="instagram" href="https://www.instagram.com/johnshopkinssph/" >Follow us on Instagram</a> <a class="linkedin" href="https://www.linkedin.com/groups/Johns-Hopkins-Bloomberg-School-Public-4097654" >Connect with LinkedIn</a></div><a class="branding" href="https://www.jhu.edu/" >Johns Hopkins University</a></div></div><div class="hidden"><script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-2576482-2', 'auto');
				ga('send', 'pageview');
			</script>
		
			<script>
			    adroll_adv_id = "MCRRPCKRXNHYHC6QU45VGE";
			    adroll_pix_id = "INIO4WDUPRHLROY45XGBJ2";
			</script>
			<script src="https://s.adroll.com/j/roundtrip.js" async="true" crossorigin="anonymous"></script></div><script type='text/javascript' src='/sebin/z/r/global.min.js'></script> 
</body>
</html>
